Inteligentna brama sieciowa ICX-510-IA łączy ludzi, urządzenia i systemy, zapewniając
niespotykany dotąd poziom łatwości zarządzania, skalowalności, niezawodności
i interoperacyjności. ICX-510-IA zaspokoi wszystkie potrzeby komunikacyjne Twojej
placówki, ponieważ można łatwo rozszerzać jej funkcjonalność i skalę systemu, a ponadto
została zaprojektowana z myślą o przyszłych wymaganiach.
System można dostosować do obsługi aplikacji o niemal nieograniczonej specyfice
i złożoności. Rozwiązanie ICX (Intelligent Communications X) firmy Zenitel umożliwia
wdrażanie aplikacji VoIP niezbędnych w sytuacjach krytycznych. ICX-510-IA zapewnia
dostępność systemu na poziomie operatorskim i chroni zasoby w środowisku IP dzięki
wbudowanym mechanizmom bezpieczeństwa.
Głównymi stosowanymi mechanizmami bezpieczeństwa są sprzętowy Root of Trust,
sprawdzanie integralności oprogramowania (SHA256), ograniczony dostęp do
zarządzania, oddzielny interfejs zarządzania oraz wewnętrzna zapora sieciowa. Więcej
informacji na temat ICX-510-IA można znaleźć w Zenitel Wiki.
Zenitel Wiki

Najważniejsze cechy

  • Stworzony z myślą o zapewnieniu komunikacji o kluczowym znaczeniu w każdym środowisku
  • Obsługuje 552 stacje IP
  • Przyjazny dla środowiska i energooszczędny – maks. 15 W
  • Globalne możliwości sieciowania i integracja
  • Podwójne obrazy oprogramowania zapewniające niezawodność systemu i minimalne przestoje podczas aktualizacji oprogramowania
  • Bezpieczny rozruch, sprzętowy Root of Trust
  • Wysokiej jakości profesjonalne usługi w zakresie nadawania komunikatów i przekazów przez system nagłośnieniowy
  • Głosowe wskazówki dotyczące bezpieczeństwa publicznego i ochrony budynków
  • Wysokość 1U, konstrukcja bezwentylatorowa, odporna na wibracje

Dane techniczne

Mechanika i środowisko

Wymiary (szer. x wys. x gł.)
162 × 44,5 × 200 mm / 6,38 × 1,75 × 7,87 cala
Waga
1 kg / 2,2 funta
Zasilanie
Napięcie znamionowe 24 V DC – 48 V DC, 15 W (min./maks.: 20 V DC – 63 V DC)
Montaż
Montaż na ścianie lub w szafie 19”
Podsystem procesora
NXP LS1043
Podsystem pamięci masowej
Pamięć półprzewodnikowa (4096 MB pamięci Flash). MicroSD, USB
Zakres temperatur
od -15°C do +55°C / od 5°F do 131°F
Wilgotność względna
95%

Cechy

Pamięć
4096 MB pamięci SDRAM, 4096 MB pamięci NAND Flash, 128 MB pamięci NOR Flash
Liczba abonentów
552 stacje interkomowe na serwer
Wydajność BHCA
60 000 BHCA
Porty sieciowe
Wysoka prędkość, do 1 gigabita na sekundę
Kontrola integralności oprogramowania
SHA256
Priorytetyzacja IP
DiffServ, IP TOS
Bezpieczeństwo protokołu IP
Sprzętowy Root of Trust, SSH, HTTPS, zapora sieciowa
SIP
RFC 3261, SIP INFO, RE-Invite. RFC 2833, RFC 4733,
Sieć wewnętrzna VoIP
64 kanały
Sieci zewnętrzne VoIP
64 kanały
Łącze ISDN
ISDN PRI (30 kanałów); zewnętrzna sieć VoIP + brama sieciowa
Łącze analogowe
FXO (4 i 8 kanałów); zewnętrzna sieć VoIP + brama sieciowa
Łącze GSM
Czteropasmowy GSM; zewnętrzna łączność VoIP + brama sieciowa
Inne
Silnik skryptowy Vingtor-Stentofon (EDIO)
Dźwięk VoIP
Dźwięk HD – 16 kHz (muzyka w tle, zob. dodatkowe informacje na stronie Zenitel Wiki),
Głos HD – G.722 (7 kHz), Dźwięk telefoniczny – G.711 (3,4 kHz)
Konfiguracja
AlphaPro przez IP, Internet
Monitorowanie i rejestrowanie
Powiadomienie SNMP, MIB SNMP, syslog, strona internetowa, e-mail, SQLite
Aktualizacja oprogramowania
Aktualizacja systemu za pomocą karty SD, przez Internet, automatyczna aktualizacja
stacji IP
Konferencja „Open Duplex”
Można skonfigurować 20 otwartych konferencji typu duplex. W jednej konferencji może
uczestniczyć maksymalnie 32 abonentów lub mogą oni być rozdzieleni między wiele
kanałów konferencyjnych jednocześnie.
Konferencja „Push-to-Talk”
50 kanałów konferencyjnych. Nieograniczona liczba uczestników. Cechy priorytetowe
Rozmowa grupowa
250 grup. Nieograniczona liczba uczestników. Najważniejsze cechy
Tryby połączeń
Tryb otwarty. Tryb dzwonienia. Tryb żądania połączenia. Cechy priorytetowe
Wiadomości głosowe
Komunikaty przez system nagłośnieniowy. Automatyczna sekretarka, komunikaty
głosowe (drzwi, windy), komunikaty głosowe systemu bezpieczeństwa
Zgodność
CE, FCC część 15
Certyfikaty
IEC/UL 62368-1, EN 61000-6-X, EN 60945, EN 50121-4; Aby spełnić wymagania
bezpieczeństwa normy UL, urządzenie musi być zasilane z zasilania określonego
jako źródło zasilania o ograniczonej mocy (LPS) lub PS2 (zgodnie z definicją zawartą
w normie IEC/UL 62368-1) albo źródła zasilania klasy 2 według normy NEC.

Certyfikaty

EMC
IEC/EN 61000-6-2 Odporność przemysłowa
IEC/EN 61000-6-4 Emisje przemysłowe
IEC/EN 61000-6-1 Odporność urządzeń przemysłu lekkiego
IEC/EN 61000-6-3 Emisja w przemyśle lekkim
EN 55032 klasa B – Urządzenia multimedialne
Morski
IEC/EN 60533 – normy morskie
IEC/EN 60945
Wibracje
2 Hz–100 Hz (IEC/EN 60068-2-6)
Suche ciepło
55 °C (131 °F) (IEC/EN 60068-2-2)
Niska temperatura
-15 °C (5 °F) (IEC/EN 60068-2-2)
Wilgotne upały, cykliczne
40 °C (104 °F) / 93% wilgotności względnej (IEC/EN 60068-2-2)
Bezpieczeństwo
Certyfikat UL62368-1
Certyfikat zgodności z normą IEC 62368-1