ICX-510 to sprzęt serwerowy przeznaczony dla rozwiązania Zenitel Connect Pro.
Zenitel Connect Pro to kompleksowa platforma komunikacyjna zaprojektowana z myślą
o zaspokojeniu potrzeb komunikacyjnych w obszarze biznesu, ochrony i bezpieczeństwa.
Zapewnia ona zespołom ochrony łatwą w konfiguracji i obsłudze platformę do codziennych
działań.
Zenitel Connect Pro został zaprojektowany tak, aby uzupełniać systemy wideo, kontroli
dostępu i inne systemy bezpieczeństwa o ujednoliconą komunikację krytyczną,
poprawiając orientację sytuacyjną, skracając czas reakcji i optymalizując ogólny poziom
bezpieczeństwa.
Dzięki konstrukcji opartej na otwartych standardach Zenitel Connect Pro jest gotowy
do integracji z wiodącymi na świecie platformami bezpieczeństwa i komunikacji. Zenitel
Connect Pro został opracowany z dużym naciskiem na uproszczone wdrażanie i integrację,
cyberbezpieczeństwo oraz zgodność z przepisami.
Model ICX-510 został zaprojektowany do pracy w środowiskach o wysokich wymaganiach
elektrycznych, mechanicznych i operacyjnych. ICX-510 zapewnia wysoki poziom
dostępności systemu nawet podczas aktualizacji oprogramowania, kiedy to przestoje
są ograniczone do absolutnego minimum. Zasilanie, elementy montażowe i licencje nie
wchodzą w skład zestawu.

Najważniejsze cechy

  • Stworzony z myślą o zapewnieniu komunikacji, w której jakość dźwięku ma kluczowe znaczenie, w każdym środowisku
  • Obsługuje do 50 równoczesnych połączeń oraz 200 urządzeń (głośniki IP, interkomy itp.) na serwer
  • Przyjazny dla środowiska i energooszczędny – maks. 15 W
  • Bezpieczny rozruch, sprzętowy Root of Trust
  • Szybkie porty sieciowe umożliwiające prowadzenie wielu rozmów wideo jednocześnie
  • Duża pojemność pamięci umożliwia rozbudowę cech w przyszłości oraz wprowadzanie nowych usług
  • Rozszerzenie pamięci za pomocą karty SD i USB
  • Wysokość 1U, konstrukcja bezwentylatorowa, odporna na wibracje SERWER DLA ZENITEL CONNECT PRO, ZAPEWNIAJĄCY KOMUNIKACJĘ GŁOSOWĄ I WIDEO W JAKOŚCI HD

Dane techniczne

Mechanika i środowisko

Wymiary (szer. x wys. x gł.)
162 × 44,5 × 200 mm / 6,38 × 1,75 × 7,87 cala
Waga
1 kg / 2,2 funta
Zasilanie
Napięcie znamionowe 24 V DC – 48 V DC, 15 W (min./maks.: 20 V DC – 63 V DC)
Montaż
Montaż na ścianie lub w szafie 19”
Podsystem procesora
NXP LS1043
Podsystem pamięci masowej
Pamięć półprzewodnikowa (4096 MB pamięci Flash). MicroSD, USB
Zakres temperatur
od -15°C do +55°C
Wilgotność względna
<95%

Cechy

Pamięć
4096 MB pamięci SDRAM, 4096 MB pamięci NAND Flash, 128 MB pamięci NOR Flash
Przepustowość sieci
2 porty Ethernet 1 Gbit
Liczba abonentów
200 urządzeń IP na serwer
Wydajność BHCA
15 000 BHCA
Liczba jednoczesnych połączeń
50 połączeń jednocześnie
Kontrola integralności oprogramowania
SHA256
Priorytetyzacja IP
DiffServ, IP TOS
Bezpieczeństwo protokołu IP
Sprzętowy Root of Trust, SSH, HTTPS, zapora sieciowa, uwierzytelnianie i autoryzacja
SIP
RFC 3261, SIP INFO, RE-Invite. RFC 2833, RFC 4733,
Interfejs danych do integracji
Zenitel Link – REST API i API typu „publish/subscribe”
Konfiguracja
Konfiguracja systemu za pomocą łatwego w obsłudze interfejsu internetowego
Monitorowanie i rejestrowanie
Internet
Aktualizacja oprogramowania Zenitel
Connect
Internet
SW Recovery
Odzyskiwanie danych z drugiej partycji
Dźwięk VoIP
HD Voice – G.722 (7 kHz), dźwięk telefoniczny – G.711 (3,4 kHz)
Tryby połączeń
Tryb otwarty, tryb dzwonienia, tryb żądania połączenia z priorytetem i eskalacją
połączeń

Certyfikaty

EMC
IEC/EN 61000-6-2 Odporność przemysłowa
IEC/EN 61000-6-4 Emisje przemysłowe
IEC/EN 61000-6-1 Odporność urządzeń przemysłu lekkiego
IEC/EN 61000-6-3 Emisja w przemyśle lekkim
EN 55032 klasa B – Urządzenia multimedialne
Morski
IEC/EN 60533 – normy morskie
IEC/EN 60945
Wibracje
2 Hz–100 Hz (IEC/EN 60068-2-6)
Suche ciepło
55 °C (IEC/EN 60068-2-2)
Niska temperatura
-15°C (IEC/EN 60068-2-2)
Wilgotne upały, cykliczne
40 °C / 93% wilgotności względnej (IEC/EN 60068-2-2)
Bezpieczeństwo
Certyfikat UL62368-1
Certyfikat zgodności z normą IEC 62368-1