TKIE-2 to rozbudowany model z naszej serii zestawów do interkomów IP, zaprojektowany
jako nasza najbardziej elastyczna platforma integracyjna. Zapewnia taką samą wysoką
jakość dźwięku jak zestaw TKIS-2, oferując jednocześnie kilka ulepszonych cech.
Należą do nich dodatkowe gniazdo RJ45 umożliwiające podłączenie dwóch linii Ethernet,
podwójne przekaźniki oraz wygodne złącze do łatwej integracji wejść i wyjść audio –
takich jak sygnały liniowe oraz akcesoria, np. zestawy słuchawkowe lub słuchawki. TKIE-2
posiada również ogólne możliwości wejść/wyjść oraz przekaźników sygnałowych.
W zastosowaniach wymagających przełączania dużej mocy można go połączyć z modułem
przekaźnikowym TA-10, który zapewnia dwa przekaźniki typu DPDT odpowiednie dla
obciążeń wysokonapięciowych lub wysokoprądowych. Zobacz także: Dodatkowa
dokumentacja na stronie wiki.zenitel.com.

Najważniejsze cechy

  • Metalowa obudowa – przystosowana do montażu na szynie DIN
  • Elastyczne opcje integracji – dzięki dwóm portom Ethernet RJ45 (wbudowany przełącznik), dwóm przekaźnikom typu DPDT oraz sześciu konfigurowalnym wejściom/ wyjściom (wejście, wyjście lub sterowanie diodami LED).
  • Zaawansowana technologia audio – wysokie poziomy ciśnienia akustycznego, automatyczna regulacja głośności oraz aktywna redukcja szumów i echa zapewniająca doskonałą czystość dźwięku.
  • Płynna integracja – w pełni kompatybilny z systemami Zenitel Connect Pro, ICX-AlphaCom, IC-EDGE oraz systemami opartymi na protokole SIP.

Dane techniczne

Audio

Kodeki
G.711, G.722, G.729
Zakres częstotliwości, kodek G.722
200 Hz – 7000 Hz
Technologia audio
Pełny dupleks otwarty, przełączany dupleks otwarty
Wykrywanie poziomu hałasu (alarm krzyku)
Automatyczna regulacja wzmocnienia
Automatyczna regulacja głośności (AVC)
Akustyczna eliminacja echa (AEC)
Redukcja szumów
Wbudowany wzmacniacz głośników
10 W, klasa D
Obsługiwane technologie mikrofonowe
Cyfrowy mikrofon MEMS, mikrofon elektretowy
Zalecana impedancja głośnika
8Ω

Sieci i protokoły

Protokoły aplikacyjne
SIP, SIPS, HTTP, HTTPS, TFTP, RTP, SRTP, RTCP, RTSP, DHCP, SNMP, VingtorStentofon CCoIP®, NTP, ONVIF, WS-Discovery
Wersje IP
IPv4 i IPv6
Protokoły sieci LAN
Zasilanie przez Ethernet (IEEE 802.3af) Kontrola dostępu do sieci (IEEE 802.1x)
Funkcje nadzorcze
Test ciągłości działania, test sygnału, raporty o stanie
Obsługa protokołu SIP
RFC 3261 (podstawowy standard SIP), RFC 3515 (SIP refer), RFC 2976 (SIP info), SIP
z wykorzystaniem protokołu TLS, RFC 5630 (schemat URI SIPS)
Obsługa sygnałów DTMF
RFC 2833, 2976 (informacje SIP)
Integracja i API
Połączony z ICX-AlphaCom za pośrednictwem protokołu AlphaCom ACDP
Podłączony do Zenitel Connect Pro za pośrednictwem Zenitel Link

ONVIF

Sprzęt

Złącze Ethernet
2 x RJ45
Ogólne wejścia i wyjścia
6 (konfigurowalne)
Wyjścia
12 mA jako sterowniki diod LED
Przekaźniki przełączające (NO + NC + COM)
Maks.: 250 V AC/220 V DC, 2 A, 60 W
Opcje zasilania
PoE lub zewnętrzne zasilanie 24 VDC (16–48 V)
PoE (zasilanie przez sieć Ethernet)
Norma IEEE 802.3af, klasa 0 (od 0,44 W do 12,95 W)
Pobór mocy
W trybie czuwania 1,8 W, maks. 12 W (w zależności od głośności)

Konstrukcja

Wymiary (wys. x szer. x gł.)
74 × 106 × 30 mm / 2,9” × 4,2” × 1,2”
Waga
0,1 kg / 0,2 funta
Materiał do hermetyzacji
Stal
Gwarancja
2 lata standardowej gwarancji z możliwością przedłużenia do łącznie 5 lat (za
dodatkową opłatą)

Warunki środowiskowe

Zakres temperatur pracy
od -40° do 70° C / od -40° do 158° F
Zakres temperatur przechowywania
od -40° do 70° C / od -40° do 158° F
Wilgotność względna
< 95% bez kondensacji

Zatwierdzenia

EMC
EN 61000-6-1, EN 61000-6-3, EN 50121-4, FCC część 15
Ochrona środowiska
REACH, RoHS